Перейти к содержимому



Фотография

Проблема с Хелпером


  • Закрытая тема Тема закрыта
Сообщений в теме: 12

#1
OFFLINE   Dmitry Volkov

Dmitry Volkov

    Продвинутый


  • Пользователи
  • 418 сообщений
  • Город:Ижевск
Установил тангл, запускаю хелпер, а там вот такая кракозябра. Помогите пожалуйста решить проблему.
  • 0

#2
OFFLINE   follen

follen

    Продвинутый


  • Пользователи
  • 481 сообщений
хамачи удалил?ежели нет входи в диспетчер задач и убивай 2 процесса,которые к нему относятся.Так же я на всякий случай отключаю в сетевых соединениях сеть хамачи.
UPD.уже увидел.если у тебя 7 то скрин Панель управления\Сеть и Интернет\Сетевые подключения сюда
  • 0

#3
OFFLINE   Alexey Nikiforov

Alexey Nikiforov

    Специалист


  • Пользователи
  • 883 сообщений
  • Страна:
  • Steam ID:alexey_nikiforov_lvr
  • Контроллер:Logitech G27

Установил тангл, запускаю хелпер, а там вот такая кракозябра. Помогите пожалуйста решить проблему.


Похоже тунгл установлен дважды(или обновлен по-верху старого). Потому как после названия адаптера стоит знак #2. Удали тунгл. Удали все сетевые адаптеры с ним связанные. Ребутнись. Установи по новому тунгл и опять ребутнись.
  • 0

#4
OFFLINE   Alexey Nikiforov

Alexey Nikiforov

    Специалист


  • Пользователи
  • 883 сообщений
  • Страна:
  • Steam ID:alexey_nikiforov_lvr
  • Контроллер:Logitech G27

хамачи удалил?ежели нет входи в диспетчер задач и убивай 2 процесса,которые к нему относятся.

Если бы хамачи не был удален он бы в списке сетевых адаптеров был виден. А на скрине его нету.

Сообщение отредактировал follen: 26 Июнь 2011 - 23:03
UPD.уже увидел.Я как бы написал это

  • 0

#5
OFFLINE   Dmitry Volkov

Dmitry Volkov

    Продвинутый


  • Пользователи
  • 418 сообщений
  • Город:Ижевск
Проблема осталась та же, название адаптера не поменялось, так и осталось под номером 2. С реестра все удалил, что связано с хамой и танглом, удалил адаптеры, переустановил тангл, без изменений. Хелпер не хочет запускаться.
P.S: ось XP SP3

Дело в том что с танглом то все в порядке, я вижу комнаты и людей в них, но поскольку хелпер не запускается, то сессий я не вижу.
  • 0

#6
OFFLINE   follen

follen

    Продвинутый


  • Пользователи
  • 481 сообщений
logfile выложи свой.А насчет названия...в 7 можно его изменить,в хр не помню,но попробуй
  • 0

#7
Гости


  • Гости
В сетевых подключениях адаптер тунгла есть? Судя по всему он его не находит, либо он оключен.
  • 0

#8
OFFLINE   Dmitry Volkov

Dmitry Volkov

    Продвинутый


  • Пользователи
  • 418 сообщений
  • Город:Ижевск
Адаптер есть и он включается, при запуске тунгла, если тунгл не запущен, пишет что сетевой кабель отключен.

Лог:
Starting interface....
Getting network adapters from localhost....
Network adapters analysed successfull on localhost!
Could not find connectionname for: Tunngle
Network adapter found:Tunngle Info:TAP-Win32 Adapter V9 (Tunngle) #2
Internet to LAN emulating device:Hamachi not found!
Internet to LAN emulating device:Wippien not found!
Internet to LAN emulating device:LAN Bridger not found!
File found:TeknoGods.dll!
Could not find connectionname for: Tunngle
Network adapter found:Tunngle Info:TAP-Win32 Adapter V9 (Tunngle) #2
Internet to LAN emulating device:Hamachi not found!
Internet to LAN emulating device:Wippien not found!
Internet to LAN emulating device:LAN Bridger not found!
File found:TeknoGods.dll!
Error: Nothing usefull selected!Starting interface....
Getting network adapters from localhost....
Network adapters analysed successfull on localhost!
Could not find connectionname for: Tunngle
Network adapter found:Tunngle Info:TAP-Win32 Adapter V9 (Tunngle) #2
Internet to LAN emulating device:Hamachi not found!
Internet to LAN emulating device:Wippien not found!
Internet to LAN emulating device:LAN Bridger not found!
File found:TeknoGods.dll!Starting interface....
Getting network adapters from localhost....
Network adapters analysed successfull on localhost!
Could not find connectionname for: Tunngle
Network adapter found:Tunngle Info:TAP-Win32 Adapter V9 (Tunngle) #2
Internet to LAN emulating device:Hamachi not found!
Internet to LAN emulating device:Wippien not found!
Internet to LAN emulating device:LAN Bridger not found!
File found:TeknoGods.dll!Starting interface....
Getting network adapters from localhost....
Network adapters analysed successfull on localhost!
Could not find connectionname for: Tunngle
Network adapter found:Tunngle Info:TAP-Win32 Adapter V9 (Tunngle) #2
Internet to LAN emulating device:Hamachi not found!
Internet to LAN emulating device:Wippien not found!
Internet to LAN emulating device:LAN Bridger not found!
File found:TeknoGods.dll!
  • 0

#9
Гости


  • Гости
Проверь в процессах хамачи, там 2 процеса может висеть. У меня такая же херня с новым хелпером если хамачи есть в процессах. Хелпер стоит чето в логах пишет, постоянно какойто звук доноситься, и вообще хер его закроешь, только снимать задачу в диспетчере.

Скачай старый хелпер.

Network adapter found:Tunngle Info:TAP-Win32 Adapter V9 (Tunngle) #2 - не видет, или у тебя его нету. Возможно у тебя криво установился Тунгл. Где то я уже слышал про такую проблему. Сама прога ставиться, а даптер не устанавливается.
Хотя больше склоняюсь к тому что он у тебя просто выключен
  • 0

#10
OFFLINE   Dmitry Volkov

Dmitry Volkov

    Продвинутый


  • Пользователи
  • 418 сообщений
  • Город:Ижевск
Вроде все норм.Кстати, имя адаптера смог поменять, тангл переустановил
  • 0

#11
Гости


  • Гости
Хм, действительно он на месте. Попробуй приоретет адаптера поменять. Я правда не помню как это делать, там его надо как то на верх переместить.

P.S.: ПОчитай тут, може что пдходящее найдешь: http://tunngrus.ru/m...po-tunngle.html
  • 0

#12
OFFLINE   Dmitry Volkov

Dmitry Volkov

    Продвинутый


  • Пользователи
  • 418 сообщений
  • Город:Ижевск
Приоритет наивысший у меня поставлен. Я уже по всем инструкциям полазил, не помогает ничего. Уже антивирь вырубил, в исключения добавил, с брандмауером тоже проблему решил, не хочет и все тут
  • 0

#13
OFFLINE   Dmitry Volkov

Dmitry Volkov

    Продвинутый


  • Пользователи
  • 418 сообщений
  • Город:Ижевск
Все в порядке, сессии вижу, тему можно закрывать.
  • 0




Количество пользователей, читающих эту тему: 0

пользователей 0, гостей 0, анонимных 0