Перейти к содержимому

ПРИВЕТСТВУЕМ ВАС НА НАШЕМ САЙТЕ: F1 2020 - FORMULA ONE ONLINE CHAMPIONSHIP
ЗАРЕГИСТРИРУЙТЕСЬ СЕЙЧАС, ЧТОБЫ ПОЛУЧИТЬ ДОСТУП КО ВСЕМ ФУНКЦИЯМ САЙТА. ПОСЛЕ РЕГИСТРАЦИИ И ВХОДА В СИСТЕМУ ВЫ СМОЖЕТЕ: СОЗДАВАТЬ ТЕМЫ, ОТВЕЧАТЬ НА СООБЩЕНИЯ В ТЕМАХ, ИЗМЕНЯТЬ РЕПУТАЦИЮ ДРУГИМ ПОЛЬЗОВАТЕЛЯМ, ПРИНЯТЬ УЧАСТИЕ В ОНЛАЙН ЧЕМПИОНАТЕ, УПРАВЛЯТЬ СВОИМ ПРОФИЛЕМ И МНОГОЕ ДРУГОЕ. ЭТО СООБЩЕНИЕ БУДЕТ УДАЛЕНО, КАК ТОЛЬКО ВЫ ВОЙДЕТЕ НА САЙТ!
ВОЙТИ ЗАРЕГИСТРИРОВАТЬСЯ


Свернуть %s

Онлайн Чемпионат по Формуле 1 © 2020 LIVERACINGREBORN.COM

Эхо


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 5

#1
Прохожий_Sith_*

Прохожий_Sith_*

  • Гости

Наверняка я не один такой... При игре в формулу... Кстате и в 2010 была таже проблема... Постоянный гул эхо... Особенно когда кто-то говорит... Вот на забугорном форуме нашел решение проблемы... К сожелению на английском... но я думаю там всё понятно...



I have a PC with Windows XP 32-bit and an integrated
Realtek HD audio card.
The solution I have found to the "echoing problem" is the following:

1. Run the game at least once in order to create a savegame-profile

2. exit the game

3. Locate the file "hardware_settings_config.xml"
Usually it is located inside the folder
"..\My documents\My Games\FormulaOne\hardwaresettings"

4. open it with wordpad (right-click --> open with --> wordpad)

5. locate the <audio card> section and make it look like the following :

<audio_card>
<audio mixing="software" reverbs="1" voices="100" />
</audio_card>

6. save and exit

7. Locate the file "hardware_settings_info.xml" (it is in the same folder as the above file)

8. open it with wordpad (right-click --> open with --> wordpad)

9. locate the <audio card> section (near the bottom of the file)
and make it look like the following :

<audio_card audioEnabled="true">
<unsupported type="hardware" index="0" voices="0" />
<mixing type="software" index="1" voices="192" />
<unsupported type="rapture3D" index="5" voices="0" />
</audio_card>

10. save and exit


I hope it works for all of you.
  • 0

#2
OFFLINE   Andrei Grigorev

Andrei Grigorev

    Местный


  • Пользователи
  • 190 сообщений
У меня есть компьютер с Windows XP 32-бит и интегрированных
Realtek HD звуковой карты.
Решение, которое я нашел, чтобы "эхо проблема" заключается в следующем:

1. Запустите игру хотя бы один раз, чтобы создать сохраненной игры-профиль

2. выйти из игры

3. Найдите файл "hardware_settings_config.xml"
Обычно она находится внутри папки
".. \ Мои документы \ My Games \ FormulaOne \ hardwaresettings"

4. открыть его в WordPad (щелкните правой кнопкой мыши -> открыть с помощью -> WordPad)

5. найдите раздел <audio card> и сделать его выглядеть следующим образом:

<audio_card>
<audio mixing="software" reverbs="1" voices="100" />
</ Audio_card>

6. сохранения и выхода

7. Найдите файл "hardware_settings_info.xml" (она находится в той же папке, что и выше файл)

8. открыть его в WordPad (щелкните правой кнопкой мыши -> открыть с помощью -> WordPad)

9. найдите раздел <audio card> (в нижней части файла)
и сделать его выглядеть следующим образом:

<audio_card audioEnabled="true">
<unsupported type="hardware" index="0" voices="0" />
<mixing type="software" index="1" voices="192" />
<unsupported type="rapture3D" index="5" voices="0" />
</ Audio_card>

10. сохранения и выхода


Я надеюсь, что это работает для всех вас.


Sith ничего если я так тут вмешался




  • 0



http://s1.ipicture.ru/


#3
Прохожий_Sith_*

Прохожий_Sith_*

  • Гости
Да всё ок.. Только вот этот вариант работает паходу только на 2010... Так как сейчас опробывал на 2011. вроде файлы теже... а проблема осталась... незнаю даже как ещё это исправить...


Щас попробую врубить ревёрб на ноль... Может это поможет...
  • 0

#4
Прохожий_Sith_*

Прохожий_Sith_*

  • Гости
Ничерта не получается... Блин ну ужасен звук... просто ужас...
  • 0

#5
Прохожий_Sith_*

Прохожий_Sith_*

  • Гости
Попробую скачать Rapture3D
  • 0

#6
Прохожий_Sith_*

Прохожий_Sith_*

  • Гости
Не знаю почему не пошло сразу..... Но карочи тупо скопирывал из той же папки, только 2010 игры... вот так

<audio_card>
<audio mixing="software" reverbs="1" voices="100" />
</audio_card>


Это в первый файл. конфиг тобиш...

И вот этот в инфо....


<audio_card audioEnabled="true">
<unsupported type="hardware" index="0" voices="0" />
<mixing type="software" index="1" voices="192" />
<unsupported type="rapture3D" index="5" voices="0" />
</audio_card>


И всё пошло
  • 0




Количество пользователей, читающих эту тему: 0

пользователей 0, гостей 0, анонимных 0